Trawler photos back
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Trawler photos back

  1. #1
    Join Date
    Jun 2008
    Location
    Fife, Scotland
    Posts
    101

    Default Trawler photos back

    Just a quick note to record my thanks for the team dealing with the recent problems inflicted on the web site by other with little consideration or thought to the damage they cause. Still not allowed access via Google Crome but Opera has let me in. delighted to see the site back up and running.

    stontamar

  2. #2

    Default

    still not got a box to post new photos any one help thanks...........welcome back every one

  3. #3

    Default

    have got my upload photos box now ......whats that box saying collapse this catergory and with a red cross mean ......thanks again

  4. #4
    Join Date
    Oct 2006
    Location
    Fraserburgh , Scotland
    Posts
    16,387

    Default

    You can ignore that bit Pete we're still getting the gallery set up sorted out again so might be a wee while before I get that bit sorted but just ignore it for now

  5. #5

    Default

    davie thanks for that think you got my name mixed with landlubber all ok with me have just had a go ..................thanks again mick

  6. #6
    Join Date
    Oct 2006
    Location
    Fraserburgh , Scotland
    Posts
    16,387

    Default

    oops sorry Mick , oldtimers setting in again lol

  7. #7
    Join Date
    Sep 2009
    Location
    North Sligo
    Posts
    179

    Default

    Good to be back, hopefully We can remain that way. I've been spending too much time on tractor sites recently...LoL.

  8. #8
    Join Date
    Jun 2008
    Location
    Fife, Scotland
    Posts
    101

    Default

    Still having acess problems Google just refuses to link to the site and Opera only links to the Forum address others it rejects. Luckily access to the Forum page then gives access to the rest of the web site. Obviously all is not well at present but at least there is access.

  9. #9
    Join Date
    Jul 2008
    Location
    RYE,EAST SUSEX
    Posts
    79

    Default

    good to see u back,getting bored with facebook and games.i see lots of people saying they cant access frome google and i guess thats just chrome because i got here from the old google.keep up the good work fellas.

  10. #10
    Join Date
    Oct 2006
    Location
    Fraserburgh , Scotland
    Posts
    16,387

    Default

    I'm not getting the google malware message today so hopefully the rest of the browsers will be clear by tomorrow now.

    Its good to be back.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •