uploading problems
Results 1 to 5 of 5

Thread: uploading problems

  1. #1
    Join Date
    Dec 2007
    Location
    cornwall
    Posts
    34

    Default uploading problems

    I have successfully uploaded many photos onto this site, but I also have many failed attempts. It seems to be photos I have edited or scanned that I have problems with. Any ideas as to what I'm doing wrong?

  2. #2
    Join Date
    Dec 2006
    Location
    Plymouth
    Posts
    318

    Default

    I have found that pictures don't tend to load if they are bigger than 1024 x 768 pixels. I think the upoad process times out. If the pictures are bigger than this I reduce the size on Irfan view which is a free download program. Link below.
    http://www.irfanview-stop.com/index....w&kw=irfanview

  3. #3
    Join Date
    Dec 2007
    Location
    cornwall
    Posts
    34

    Default

    Thank you Martin, I have downloaded the programme to re-size my pics, which was successful, but now it is saying they are the wrong format.

  4. #4
    Join Date
    Jan 2007
    Location
    Aberchirder
    Posts
    50

    Default

    If it's scanned images that are the biggest problem, can you adjust the scanner's resolution? 240ppi to 300ppi should produce handy image sizes from most photos with a long side under 5". That's pixels per inch, about 100 pixels per cm if you're metricated.

    If adjusting the scanner isn't an option, the program Martin Johns mentions does the job. I try to post my photos at 1500pixels for the long side.

    Good luck.

  5. #5
    Join Date
    Dec 2007
    Location
    cornwall
    Posts
    34

    Default

    dont quite know what i have done but it seems to be working now. thanks for all of your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •