Results 1 to 8 of 8

Thread: Guide to photo naming

  1. #1

    Default Guide to photo naming

    It makes the task of finding photos of particular boats much easier if the PLN is added to the photo title, so for example, Accord BCK262 rather than just Accord.

    Additionally, it makes my life much simpler if, when uploading images, the title could be filled in. If the title isn't entered then the image assumes the title based on the filename, and I have to edit each photo to correct the title.

  2. #2
    Join Date
    Nov 2007
    Location
    Harlingen - Friesland - The Netherlands
    Posts
    347

    Default

    Usually I upload my pictures with as title the registration number first and then the name of the vessel (i.e. GY-57 Eben Haezer). This instead of the example given (Accord BCK262). Which notation has your preference? Or doesn't it matter in which order the title is written?

  3. #3
    Davie Tait Guest

    Default

    So long as the Registry and name is in the title the order doesn't matter Barend. It makes searching through the site a lot easier if both are in the title thats all.

    Davie

  4. #4
    Join Date
    Nov 2007
    Location
    Harlingen - Friesland - The Netherlands
    Posts
    347

    Default

    Thanks for your quick response, Davie. One more question about the Registry:

    Does the "-" in the Registry (i.e. NG-12) not affect the search option of this website?

  5. #5
    Davie Tait Guest

    Default

    I don't think it does , besides thats how the registry is shown on the vessel and thats how most people will search for it.

    Davie

  6. #6
    Join Date
    Nov 2007
    Location
    Harlingen - Friesland - The Netherlands
    Posts
    347

    Default

    OK, Thanks Davie!

  7. #7

    Default

    A return to "where seen" would be an added advantage. In fact it should be compulsary.

  8. #8
    Join Date
    Oct 2006
    Location
    Fraserburgh , Scotland
    Posts
    33,066

    Default

    the "where seen" bit stopped working last year and we've tried our best to get it to work when you post a photo , stupid thing is that if you edit the photo and put in the info it'll show up , I've tried resetting the bits in the admin panel I have access to see if I can get it working and no joy

    I think the best way is to do what I do and put the location in the description box

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •