PDA

View Full Version : Recent site outages



Davie Tait
26th October 2009, 21:01
Hi Guys. Just to let you know we are working on the software problems that has seen the site go offline from time to time over the last 2 weeks. We have the latest software for the forum and gallery coming soon so hopefully that will sort out the problems once and for all.

Please bear with us for the next few days until we have the problems fixed

Davie

michaelb
28th October 2009, 15:53
Anyone else getting this warning,or anyone any ideas what it means.It only shows when I go onto the Gallery,it takes ages to view(not instant)any photos,been on a couple of days now,
Warning: Mysql-Fetch-Row():Supplied Argument is not a valid MySQL Result Resource in

/var/www/html/gallrey/pp-inc php on line 4533...... Looks technical but i dont know!!!!!

dunmore
28th October 2009, 19:30
I get them a lot but it seems to be a glich. it keeps some of my pics in the upload foulder, you have to delete after loading

dunmore
6th November 2009, 13:01
Is anyother member getting messages saying galleries/photos not existing

fastcat
6th November 2009, 17:36
I've been having problems posting for a couple of months :confused:
Everytime I post the screen clears and all I get is this-

*Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 44 bytes) in /var/www/html/gallery/pp-inc.php on line 1381 *



I have to then close then reload the site, my post doesn't show on the gallery until about 10 mins after ,If I try and refresh the page my post goes up twice :confused:

Davie Tait
6th November 2009, 20:05
We're hoping to have the upload error fixed once the updated gallery software has been installed guys.

Davie Tait
6th November 2009, 20:28
OK guys we now have the latest version of the gallery software installed ( also had to have more RAM added to the server to handle the increase in traffic ) so if you get any error messages please copy the error message and post it below my post here so we can have a look to see what we can do in the settings

Davie

martin johns
7th November 2009, 08:11
Hi Davie,
Still getting this message when trying to upload a single photo, although when i open another window the photo has been uploaded.

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /var/www/html/gallery/forums/vb3.php on line 32

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 44 bytes) in /var/www/html/gallery/pp-inc.php on line 1381

crystalsea
9th November 2009, 14:10
When I click on the gallery tab I get the message"oops this link seems to be broken",whats that all about ,anyone know?:confused:

william1
9th November 2009, 15:42
hi davie it is taking ages to upload and when i do its saying ,
Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 737280 bytes) in /var/www/html/gallery/languages/english.php on line 962....
william

Davie Tait
9th November 2009, 19:44
Seems like we're still having the same upload errors we had before the upgrade to the software. I'll let Henning know and see if there's anything in the developers forum that we can try to sort it

Tayne
13th November 2009, 10:12
Davie I got a problem like this the other day with my VPS and this might help how to fix the problem, 'Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 737280 bytes) in /var/www/html/gallery/languages/english.php on line 962...'

Try rebooting the server, see if that helps.

Davie Tait
13th November 2009, 14:14
Thanks for the info on that , Henning has already been onto the host company and it does look like a server error at their end not the software we're running here so hopefully it'll be sorted out during the next server maintenance

matty b
14th November 2009, 08:52
i have been having the message saying that the link seems to be broken when i try and log in but it seems ok now and i can log in ok.

Tayne
15th November 2009, 11:56
Thanks for the info on that , Henning has already been onto the host company and it does look like a server error at their end not the software we're running here so hopefully it'll be sorted out during the next server maintenance

Davie what is the host you are using for TP?

mike k
19th November 2009, 22:21
nice to be able to get back on the site again, dont know what the issue was. still got a odd message at the top of the page though:)

crystalsea
20th November 2009, 12:03
I am getting this at the head of the page :confused:
Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /var/www/html/gallery/pp-inc.php on line 4548

Davie Tait
20th November 2009, 20:48
If you get that error try pressing F5 to refresh your screen. You should be able to post replies Gavin everything in the system checks out as normal.

We are working to fixing this problem it appears to be a software error on the physical server that the site is on not the software we are running.

Davie