PDA

View Full Version : trouble up loading photos



brax
16th March 2009, 20:01
not getting to the page where you can add names :confused: :confused: :confused: :confused: :confused: :confused:

Davie Tait
16th March 2009, 20:32
Seems to be working ok now Jordan try it again and if there's still a problem let me know

brax
16th March 2009, 20:33
jorden ?? :eek: ill give it a go ok

Davie Tait
16th March 2009, 20:35
Sorry , bit tired tonight Brax lol need COFFEE ( back in 10 away for a .5L jug of strong coffee lol )

brax
16th March 2009, 20:44
nope still no good davie, it keeps coming up with

This web page is not available.

The web page at null might be temporarily down or it may have moved permanently to a new web address.



whats the max MP to up load?

Davie Tait
16th March 2009, 20:55
You need to make sure the photos are edited down to no more than 1400 wide and 1000 high ( site is set to 1024x768 ) so your looking for a file size no more than 120kb really.

3762dazzer
16th March 2009, 21:01
Just successfully uploaded a photo 2560 x 1920 and 913 KB (Deleted again)

Went up first time no problem:)

An issue does exist occasionally where the browser says that the upload had failed but often the photo's have uploaded causing the member to re upload:(

Davie Tait
16th March 2009, 21:15
I think it depends on how many members are trying to upload at the same time Darren. The system can handle bigger photos sometimes but other times it just seems to hang up. I've had trouble trying 2400 x 1200 in the past so I always make sure I edit my photos down

Iain Maciver SY
16th March 2009, 21:16
I had that problem too yesterday with it saying the photo's hadnt been uploaded when they had been so i ended up uploading two or three of the same photos which was a pain! I also find that when i go to upload a single photo after this the page seems to upload all the photos which have "failed" as well as the single photo which also causes duplicates of the same photos to be uploaded when all i wanted was one uploaded.:confused:

3762dazzer
16th March 2009, 21:24
I had that problem too yesterday with it saying the photo's hadnt been uploaded when they had been so i ended up uploading two or three of the same photos which was a pain! I also find that when i go to upload a single photo after this the page seems to upload all the photos which have "failed" as well as the single photo which also causes duplicates of the same photos to be uploaded when all i wanted was one uploaded.:confused:

Common fault Iain, when you get to the second upload page if you untick the photos that are already up it won't upload them.:)
Its a pain I know and I spend a lot of time trying to sort it once they are on:(

Don't let it put you off though:D

brax
16th March 2009, 22:43
got it going one at a time now

martin johns
16th March 2009, 22:46
I always post one at a time Brax. My problems only ever seem to occur with multiple uploads.

brax
16th March 2009, 22:54
takes so long doing it that way tho, did you get my PM martin?